[Jenkins-infra] deploy

Muhammad Hafeez mhafeez at edge.com
Wed Jan 7 17:17:39 UTC 2015


I have few questions, after doing the research online and not finding anything useful I thought to reach you guys.

I am trying to deploy my file to my vfabric tomcat server but Jenkins is not doing that. It does not even through and error or say it deployed it.

[cid:image001.png at 01D02A6A.331C5860]
Even tried with this
[cid:image002.png at 01D02A6A.331C5860]

Seems like its not picking up the deployment container or the plugin. I have also changed the tomcat-user file to include user administrator as the manager. But nothing works.

My Tomcat server is a vmware based Vfabric tc server and Jenkins is running on a vm in the vmware workstation. I am able to ping the TC server. But the deployment won't work. Have tried a standalone deployment also but it don't work.


Muhammad Kashif Hafeez
Edge Systems, LLC
3S721 West Avenue, Suite 200
Warrenville, IL  60555

More information about the Jenkins-infra mailing list