[Jenkins-infra] deploy

R. Tyler Croy tyler at monkeypox.org
Fri Jan 9 19:31:57 UTC 2015

(replies inline)

On Wed, 07 Jan 2015, Muhammad Hafeez wrote:

> Hello,
> I have few questions, after doing the research online and not finding anything useful I thought to reach you guys.
> I am trying to deploy my file to my vfabric tomcat server but Jenkins is not doing that. It does not even through and error or say it deployed it.
> [cid:image001.png at 01D02A6A.331C5860]
> Even tried with this
> [cid:image002.png at 01D02A6A.331C5860]
> Seems like its not picking up the deployment container or the plugin. I have also changed the tomcat-user file to include user administrator as the manager. But nothing works.
> My Tomcat server is a vmware based Vfabric tc server and Jenkins is running on a vm in the vmware workstation. I am able to ping the TC server. But the deployment won't work. Have tried a standalone deployment also but it don't work.

This list is much more for the management of the Jenkins project's own
infrastructure. I suggest asking your questions on the
jenkinsci-user at googlegroups.com mailing list

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: Digital signature
URL: <http://lists.jenkins-ci.org/pipermail/jenkins-infra/attachments/20150109/2bbd1891/attachment.asc>

More information about the Jenkins-infra mailing list